TodayPlus Boards v2

Programming and MOD Forums => SPGM-Vid => Topic started by: tz247 on June 30, 2005, 11:15:28 PM

Title: error messages
Post by: tz247 on June 30, 2005, 11:15:28 PM
I keep getting a undefined offset error and I can't find where or what is giving me the error. I've installed and change the files exactly as specified... the code source  is as follows--
Notice: Undefined offset: 2 in c:\Inetpub\wwwroot\gallery\spgm-vid.php on line 1752

Notice: Undefined offset: 2 in c:\Inetpub\wwwroot\gallery\spgm-vid.php on line 1752

Notice: Undefined offset: 2 in c:\Inetpub\wwwroot\gallery\spgm-vid.php on line 1754

Notice: Undefined offset: 3 in c:\Inetpub\wwwroot\gallery\spgm-vid.php on line 1759
[ ]

Notice: Undefined offset: 4 in c:\Inetpub\wwwroot\gallery\spgm-vid.php on line 1768

Notice: Undefined offset: 0 in c:\Inetpub\wwwroot\gallery\spgm-vid.php on line 1769

Notice: Undefined offset: 1 in c:\Inetpub\wwwroot\gallery\spgm-vid.php on line 1769

When I open spgm-vidphp it says something about the file extensions...
Title: error messages
Post by: jhollin1138 on July 01, 2005, 08:58:46 AM
Can you provide the URL to your SPGM-Vid gallery?  If you don't want to post it publicly, you can send it to me in a PM.
Title: error messages
Post by: tz247 on July 01, 2005, 10:03:23 AM
http://www.davidtz.com/gallery/index.php
Title: error messages
Post by: tz247 on July 01, 2005, 10:26:56 AM
nevermind. once I uploaded it off my local machine, it worked fine. sorry to bother you.
Title: error messages
Post by: jhollin1138 on July 01, 2005, 10:31:08 AM
Great news.  If you need anything else, feel free to ask.