Author Topic: Difficulty Integrating SPGM-Vid into a website  (Read 3732 times)

dty5s

  • TodayPlus Newbie
  • *
  • Posts: 2
Difficulty Integrating SPGM-Vid into a website
« on: August 09, 2005, 03:02:22 PM »
Greetings.  First of all, a truly fantastic mod to the already great SPGM.  As a php novice, I've found moving around your files relatively easy thanks to your excellent documentation.  

However, I have had some difficulty getting the video gallery to work quite right on the website I'm working on:
http://www.student.virginia.edu/~mock/css/gallery/gallery.php

Here's what I can't figure out:
-there's an error message on the main page I can't figure out how to get rid of
- the the main page refused to recognize a thumnail for the video gallery and is instead using the "back" button used by the picture gallery, and I can't figure out why
- I figured out how to integrate the video gallery into the look of my webpage by modifying video.php, but I can't figure out how to make the "back to main gallery" button up to work correctly.

A few things.  The controlling file for the main gallery is gallery.php.  All spgm files are located in a sub directory called /spgm from there, and it is gallery.php that requires spgm.php.  

Let me know if you can help me.  Believe, I've tried.


Daniel

dty5s

  • TodayPlus Newbie
  • *
  • Posts: 2
Difficulty Integrating SPGM-Vid into a website
« Reply #1 on: August 09, 2005, 04:10:56 PM »
Nevermind, I figured it out.  All I had to do was move all the files from the subdirectory I put them in and it worked fine.

Thanks for all the hard work!

jhollin1138

  • Administrator
  • TodayPlus Veteran
  • *****
  • Posts: 785
    • www.jhollin1138.com
Difficulty Integrating SPGM-Vid into a website
« Reply #2 on: August 09, 2005, 05:29:29 PM »
Good to see you are enjoying SPGM-Vid.  Feel free to ask if you have any more problems in the future.
Jim H